Fourmizzz Index du Forum
 FAQ   Rechercher   Membres   Groupes   S’enregistrer   Profil   Se connecter pour vérifier ses messages privés   Connexion 
bug armée sur le serveur test
Aller à la page: 1, 2  >
 
Poster un nouveau sujet   Répondre au sujet    Fourmizzz Index du Forum -> Fourmizzz -> Effondrements de la fourmilière
Sujet précédent :: Sujet suivant  

Auteur

Message

missdu14


Hors ligne

Inscrit le: 14 Juin 2012
Messages: 99

MessagePosté le: 18/10/2014, 21:51    Sujet du message: bug armée sur le serveur test

Répondre en citant


Bonsoir je me permet de faire un topic pour un bug d'armée qui disparait lors des floods et des attaques alors que tous on réussi  ou sont elles passé?

je ne pense pas que mes petite jsn ont pris des vacances... je pense qu'elles sont tout simplement victime d'un bug de fourmizzz...

je les voient diminuer au fur et à mesure de mes flood alors que je ne suis pas en famine.


Dans l'attente de réponse je vous souhaite une bonne soirée.
_________________

Revenir en haut

Publicité






MessagePosté le: 18/10/2014, 21:51    Sujet du message: Publicité


PublicitéSupprimer les publicités ?

Revenir en haut

Spirou


Hors ligne

Inscrit le: 16 Déc 2007
Messages: 31 304

Alliance (s1): ZOO
Alliance (s2): FCGB

MessagePosté le: 18/10/2014, 22:14    Sujet du message: bug armée sur le serveur test

Répondre en citant


L'attaqué ne serait-il pas une de tes colonies ?
_________________

Revenir en haut

missdu14


Hors ligne

Inscrit le: 14 Juin 2012
Messages: 99

MessagePosté le: 19/10/2014, 10:02    Sujet du message: bug armée sur le serveur test

Répondre en citant


non...
_________________

Revenir en haut

Boston


Hors ligne

Inscrit le: 03 Jan 2008
Messages: 56

Localisation: Suisse

MessagePosté le: 19/10/2014, 13:40    Sujet du message: bug armée sur le serveur test

Répondre en citant


Si c'est çe bug là dont tu parles...


Le RC existe mais pas celui de la prise de TDC.  Il n'y a pas de prise de TDC et l'armée retourne en dôme mais ne disparaît pas.


Cela semble se passer que sur les comptes qui ont eu été colonisés.

Revenir en haut

missdu14


Hors ligne

Inscrit le: 14 Juin 2012
Messages: 99

MessagePosté le: 19/10/2014, 20:07    Sujet du message: bug armée sur le serveur test

Répondre en citant


le  RC des prises de TDC je l'ai mais chez moi c'est l'armée qui disparait
_________________

Revenir en haut

havok1


Hors ligne

Inscrit le: 25 Mar 2012
Messages: 80

MessagePosté le: 19/10/2014, 21:33    Sujet du message: bug armée sur le serveur test

Répondre en citant


maintenant j'aurai du coloniser l'ennemi mais pas de colonisation et pas de retour d'armée

19/10/14 à 21h19 Vous attaquez la Loge Impériale de xxxxxx
Troupes en attaque : 144 475 Jeunes Soldates Naines.
Troupes en défense : 52 207 Jeunes Soldates Naines.

Vous infligez 433 425 (+ 736 823) dégâts et tuez 31 458 ennemies.
L’ennemie inflige 104 414 (+ 146 180) dégâts à vos fourmis et en tue 11 601.
Vous infligez 398 621 (+ 677 655) dégâts et tuez 20 749 ennemies.
L’ennemie inflige 41 498 (+ 58 097) dégâts à vos fourmis et en tue 4 611.

L’adversaire y a cru, mais vous sortez victorieux de ce combat acharné.
Vous avez gagné cette bataille !

Les unités survivantes ont appris de cette bataille :
- 11 168 Jeunes Soldates Naines sont devenues des Soldates Naines

Revenir en haut

missdu14


Hors ligne

Inscrit le: 14 Juin 2012
Messages: 99

MessagePosté le: 19/10/2014, 22:19    Sujet du message: bug armée sur le serveur test

Répondre en citant


ton armée est rentré??

je sais que un de mes membre a eu ce soucis là aussi et son armée à totalement disparue...
_________________

Revenir en haut

Seb77


Hors ligne

Inscrit le: 18 Avr 2012
Messages: 268

Alliance (s1): /
Alliance (s2): .
Alliance (s3): EDO
Alliance (s4): SOLO
Localisation: Dans mon lit

MessagePosté le: 20/10/2014, 08:44    Sujet du message: bug armée sur le serveur test

Répondre en citant


Les armée ne son n'y en chasse, Ni en attaque, Ni dans des colonies pour autres...
Elles ont simplement disparue et quand les admins auront fini de ce tripoter mutuellement la rétine peu être qu'il répareront tout les bug qu'il y a sur ce jeu, (Il n'y a pas que celui la).

C'est la quatrièmes fois que je perd mon armée dans un sois disant bug...
_________________
Pour avoir la paix, il faut déjà avoir eu la guerre.

Revenir en haut

missdu14


Hors ligne

Inscrit le: 14 Juin 2012
Messages: 99

MessagePosté le: 20/10/2014, 08:58    Sujet du message: bug armée sur le serveur test

Répondre en citant


en même temps le serveur test est fait pour ça il ne faut pas l'oublier 
_________________

Revenir en haut

silas88


Hors ligne

Inscrit le: 24 Nov 2010
Messages: 4 155

Alliance (s1): CDF
Alliance (s4): RnC
Localisation: paris - 75 - france

MessagePosté le: 20/10/2014, 09:58    Sujet du message: bug armée sur le serveur test

Répondre en citant


Seb77 a écrit:


Les armée ne son n'y en chasse, Ni en attaque, Ni dans des colonies pour autres...
Elles ont simplement disparue et quand les admins auront fini de ce tripoter mutuellement la rétine peu être qu'il répareront tout les bug qu'il y a sur ce jeu, (Il n'y a pas que celui la).

C'est la quatrièmes fois que je perd mon armée dans un sois disant bug...





tu es sur un serveur de test, tu semble l'oublier comme pas mal... mtn pour ce qui est du tripotage, je t'invite a aller te palucher ailleurs si cela ne te conviens pas

ensuite j'en profite pour te rappeler les regles que tu as accepté :
Citation:
VI LES BUGS
- Lorsque vous détectez un bug même minime, signalez-le immédiatement à l’équipe de modérateur.
- Le fait de ne pas signaler un bug, et la rétention d’information concernant un bug peuvent être considérés comme tentative de triche et donc sont condamnables.

_________________
Le russe qui a le moins de chance c'est Youri Gagarine, il a fait 17 fois le tour de la terre il est retombé en URSS (Coluche)


Revenir en haut

mohicanbest


Hors ligne

Inscrit le: 30 Mai 2011
Messages: 33

Alliance (s1): mohi
Alliance (s2): mohicanbest
Alliance (s3): mohi
Alliance (s4): mohi

MessagePosté le: 20/10/2014, 10:22    Sujet du message: bug armée sur le serveur test

Répondre en citant


17/10/14 à 16h24 Vous attaquez la Loge Impériale de DrGlobule
Troupes en attaque : XXXXX.
Troupes en défense : 100 679 Jeunes Soldates Naines.

Vous infligez 2 770 069 708 (+ 5 817 146 387) dégâts et tuez 100 679 ennemies.
L’ennemie inflige 20 136 (+ 36 245) dégâts à vos fourmis et en tue 2 273.

Écrasante victoire ! A peine le temps de se dégourdir les pattes qu’ils étaient tous morts ...
Vous avez gagné cette bataille !

Les unités survivantes ont appris de cette bataille :
- 7 Jeunes Soldates Naines sont devenues des Soldates Naines
- 2 Jeunes Soldates sont devenues des Soldates
- 1 Tank sont devenues des Tanks d’élites

Mon armée a disparu pas de colonie plus rien nul part!!!!!!!!!!!!!!!!!!!

Revenir en haut

preem
Administrateur

Hors ligne

Inscrit le: 11 Sep 2008
Messages: 1 893

MessagePosté le: 20/10/2014, 11:47    Sujet du message: bug armée sur le serveur test

Répondre en citant


Pouvez vous donner plus de précisions :
pseudo et serveur (test, mais on sait jamais)

Pour chaque perte d'armée
composition et taille de l'armée perdue (environ)
date et heure
dans quelles circonstance (flood, attaque, colonie ???)

Revenir en haut

Scream


Hors ligne

Inscrit le: 22 Juin 2011
Messages: 1 826

Alliance (s1): CDF
Alliance (s2): Dowdo
Alliance (s3): -S_S-
Localisation: Montauban

MessagePosté le: 20/10/2014, 12:34    Sujet du message: bug armée sur le serveur test

Répondre en citant


J'ai une attaque en loge qui arrive dans peu de temps, je te dis si mon armée disparait 
_________________

Revenir en haut

preem
Administrateur

Hors ligne

Inscrit le: 11 Sep 2008
Messages: 1 893

MessagePosté le: 20/10/2014, 12:55    Sujet du message: bug armée sur le serveur test

Répondre en citant


J'ai corrigé un bug sur le serveur TEST. ce bug n'était pas sur les autres serveurs.

Il empêchait de finir les combats, pour la partie "butin"
- Si l'attaque finissait en loge ou que l'on remplaçait un colonisateur, l'armée était perdu en plus du butin.
- Si l'armée finissait en tdc ou en fourmilière sans colonisateur, l'armée rentrait bien, mais pas le butin.

En plus, ce bug n'arrivait que si le défenseur avait un parrain.

Revenir en haut

mohicanbest


Hors ligne

Inscrit le: 30 Mai 2011
Messages: 33

Alliance (s1): mohi
Alliance (s2): mohicanbest
Alliance (s3): mohi
Alliance (s4): mohi

MessagePosté le: 20/10/2014, 13:09    Sujet du message: bug armée sur le serveur test

Répondre en citant


donc je suis dans le premier cas
mp envoyé a preem et amrac

avec un peu de chance je peux peut-être récupéré mon armée
si vous le voulez bien

Revenir en haut

Contenu Sponsorisé






MessagePosté le: Aujourd’hui à 23:35    Sujet du message: bug armée sur le serveur test


Revenir en haut

Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Fourmizzz Index du Forum -> Fourmizzz -> Effondrements de la fourmilière Toutes les heures sont au format GMT + 2 Heures
Aller à la page: 1, 2  >
Page 1 sur 2

 
Sauter vers:  

Index | créer un forum | Forum gratuit d’entraide | Annuaire des forums gratuits | Signaler une violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group
Traduction par : phpBB-fr.com

SoftGreen phpBB theme by DaTutorials.com
Copyright © DaTutorials 2005