Fourmizzz Forum Index
 FAQ   Search   Memberlist   Usergroups   Register   Profile   Log in to check your private messages   Log in 
petite question excel

 
Post new topic   Reply to topic    Fourmizzz Forum Index -> Fourmizzz -> Le jardin -> Le jardin - Archives
Previous topic :: Next topic  

Author

Message

dark-lapinou


Offline

Joined: 26 Mar 2009
Posts: 32

PostPosted: 07/05/2009, 19:01    Post subject: petite question excel

Reply with quote


alors je sais pas du tout où mettre ça et je prie pour qu'il y est des personnes calées en informatique et en maitrise du tableur excel ici ^^

sous excel, je souhaiterais faire une formule au conditionnel, mais je ne sais pas comment fait...y-a-t-il une balise spécifique ? ou une formule précise ?
j'explique : je voudrais faire dire par exemple dans une case : "si C2<0 alors C3=0"

merci aux intellects de me répondre ^^
les autres, c'est pas forcément la peine. xD

Back to top

Publicité






PostPosted: 07/05/2009, 19:01    Post subject: Publicité


PublicitéSupprimer les publicités ?

Back to top

le_vendeen


Offline

Joined: 30 Apr 2009
Posts: 872

Alliance (s1): NPA

PostPosted: 07/05/2009, 19:44    Post subject: petite question excel

Reply with quote


alors voyons voir :

la fonction est : =SI(C2<0;X;Y)
avec X=valeur si C2<0 et Y=valeur si C2>=0

cette fonction est à mettre dans la case C3

voila

Back to top

dark-lapinou


Offline

Joined: 26 Mar 2009
Posts: 32

PostPosted: 07/05/2009, 20:38    Post subject: petite question excel

Reply with quote


super, merci beaucoup ! ^^

EDIt : ha bah non, ça marche pas ....ça me marque #NAME? dans la case C3 ...
je travail sous openoffice.org calc, ça peut affecter ? c'est un tableur comme excel mais c'est pas le logiciel microsoft excel quoi...

Back to top

fourmilion


Offline

Joined: 03 Jul 2008
Posts: 35

PostPosted: 07/05/2009, 21:59    Post subject: petite question excel

Reply with quote


moi j'aurais plutot dis:
dans la case C3 tu mets:
=si(C2<0;0)

Back to top

le_vendeen


Offline

Joined: 30 Apr 2009
Posts: 872

Alliance (s1): NPA

PostPosted: 07/05/2009, 23:11    Post subject: petite question excel

Reply with quote


dark-lapinou wrote:
super, merci beaucoup ! ^^

EDIt : ha bah non, ça marche pas ....ça me marque #NAME? dans la case C3 ...
je travail sous openoffice.org calc, ça peut affecter ? c'est un tableur comme excel mais c'est pas le logiciel microsoft excel quoi...


aucune idée par contre , vu que tu demandais sous excel Smile .

fourmilion wrote:
moi j'aurais plutot dis:
dans la case C3 tu mets:
=si(C2<0;0)


oui c'est ça mais j'ai rajouté la valeur Y si C2 n'est pas inférieur à 0 car sinon ça m'est "FAUX"

Back to top

dark-lapinou


Offline

Joined: 26 Mar 2009
Posts: 32

PostPosted: 08/05/2009, 10:11    Post subject: petite question excel

Reply with quote


bon, spas grave, jvais me démerder pour trouver une clé d'activation pour excel alors ! Laughing

Back to top

CiZoR


Offline

Joined: 13 May 2008
Posts: 5,277

Alliance (s1): CDF
Alliance (s2): SITH
Localisation: montpellier

PostPosted: 08/05/2009, 13:24    Post subject: petite question excel

Reply with quote


=SI(C3<0;0;X)

X est la valeur si C3 > 0
_________________
et protu

Back to top

Contenu Sponsorisé






PostPosted: Today at 02:10    Post subject: petite question excel


Back to top

Display posts from previous:   
Post new topic   Reply to topic    Fourmizzz Forum Index -> Fourmizzz -> Le jardin -> Le jardin - Archives All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  

Index | Forum hosting | Free support forum | Free forums directory | Report a violation | Conditions générales d'utilisation
Powered by phpBB © 2001, 2005 phpBB Group

SoftGreen phpBB theme by DaTutorials.com
Copyright © DaTutorials 2005